Julia v0.5 support drop


By Ben J. Ward - July 28, 2017

Over the next few weeks all of our packages are going to be updated, to no longer use compat to maintain compatibility with julia version 0.5, and to update the syntax and push to julia version 0.6.

This makes the strain of maintaining the packages more bearable for us, but also encourages users to use the latest version of julia, and to write code in up to date and idiomatic julia syntax.

As always, comments, feedback and contributions to any of our software projects is greatly appreciated.

Happy Coding :)

Ben.